Carregando ...
Desculpe, ocorreu um erro ao carregar o conteúdo.

Re: [uninfe] Nos finalmente com meu XML - xStat=104 x 646: [2 Anexos]

Expandir mensagens
  • AL
    pantaneiro, um pequeno engano com relação ao lote 104 A sefaz quer dizer que recebeu seu XML, apenas isso. Depois deste recebimento ele ira verificar o
    Mensagem 1 de 6 , 7 de mar de 2013
    • 0 Anexo
      pantaneiro,
      um pequeno engano com relação ao lote 104
      A sefaz quer dizer que recebeu seu XML, apenas isso.
      Depois deste recebimento ele ira verificar o conteudo com a sintaxe e
      lógica dos schemas e depois outras situações como situação fiscal do
      emitente e destinatário.
      E foi o que aconteceu, ao analizar seu XML a sefaz deparou com
      divergencia do schemas com o XML. Em homologação é necessario usar
      regras diferente quando ao nome do destinatario. Veja no manual a
      sintaxe para em homologação. Voce diz que usou a regra para
      homologação, mas há erro nela, é o que diz o retorno. Não posso
      apontar o erro porque não faço CT-e.

      Almir rmcobol minas

      Em 07/03/13, Sergio Rodrigues<progus_eac@...> escreveu:
      > Douglas e demais colegas.
      >
      > To sem entender uma coisa aqui.
      >
      > Depois de tanta camelancia, "PARECE" que zerei meus erros de CTe.XML frente
      > a SEFAZ.
      >
      > Meu maior avança é um Stat=104 - Lote Processado - Eurecaaaaaaaaa
      > !!!!!!!!!!!!
      >
      > O engraçado é que, pelos manuais, 104 homologa meu XML, mas neste meu caso
      > (pra varias), em seguida vem um Stat=646 que nem no manual existe.
      >
      > Só pra entender - Existe mulher meia grávida?
      >
      > Porque este meu XML em anexo, aparentemente, ficou meio aprovado e meio não
      > rsrsrs...
      >
      > Isto é possivel?
      >
      > Devo tratar como um erro de fato?
      >
      > Obs.: Pessoal, eu sei que na HOMOLOGAÇÃO, devo alterar a razão social e até
      > já fiz, mas gostaria de compreender como pode DOIS Stat, onde um diz SIM e
      > outro NÂO?
      >
      > Atenciosamente.
      >
      > Sergio Rodrigues
      > Pantanal-MS
      >
      >
      > --------------------------------------------------------------------------------
      >
      > Onde ha uma vontade, ha um caminho... Onde ha boa vontade, ha vários
      > caminhos


      --
      Almir
      rmcobol minas
      desenvolver TI
    • Sergio Rodrigues
      Bom dia e obrigado Almir. Então, logo depois, pela NT-005-2012 eu descobri isto e coloquei: rem/xNome CT-E EMITIDO EM AMBIENTE DE HOMOLOGACAO - SEM VALOR
      Mensagem 2 de 6 , 8 de mar de 2013
      • 0 Anexo
        Bom dia e obrigado Almir.
         
        Então, logo depois, pela NT-005-2012 eu descobri isto e coloquei:

        rem/xNome

        CT-E EMITIDO EM AMBIENTE DE HOMOLOGACAO – SEM VALOR FISCAL

        exped/xNome

        CT-E EMITIDO EM AMBIENTE DE HOMOLOGACAO – SEM VALOR FISCAL

        receb/xNome

        CT-E EMITIDO EM AMBIENTE DE HOMOLOGACAO – SEM VALOR FISCAL

        dest/xNome

        CT-E EMITIDO EM AMBIENTE DE HOMOLOGACAO – SEM VALOR FISCAL
         
        Só que, como na NFe eu uso o ACBr e nele, quando ambiente=2, ele já faz isto automaticamente e eu tava imaginando que o UniCTe tambem.
         
        Mas já superei esta faze e agora estou em outras esferas, de erro :-)
         
        Uma dúvida: Quer dizer que, toda vez que eu receber o último retorno, -pro-rec.xml, mesmo que ele venha 104, preciso ler mais outro xStat? Ou seja, para eu ter CTe como realmente atualizado, preciso capturar dois Status?
         
        Grato.
         
        Sergio  Rodrigues
              Pantanal-MS

        Onde ha uma vontade,  ha um caminho...  Onde ha boa vontade,  ha vários caminhos
         
        ----- Original Message -----
        From: AL
        Sent: Thursday, March 07, 2013 8:04 PM
        Subject: Re: [uninfe] Nos finalmente com meu XML - xStat=104 x 646:

        pantaneiro,
        um pequeno engano com relação ao lote 104
        A sefaz quer dizer que recebeu seu XML, apenas isso.
        Depois deste recebimento ele ira verificar o conteudo com a sintaxe e
        lógica dos schemas e depois outras situações como situação fiscal do
        emitente e destinatário.
        E foi o que aconteceu, ao analizar seu XML a sefaz deparou com
        divergencia do schemas com o XML. Em homologação é necessario usar
        regras diferente quando ao nome do destinatario. Veja no manual a
        sintaxe para em homologação. Voce diz que usou a regra para
        homologação, mas há erro nela, é o que diz o retorno. Não posso
        apontar o erro porque não faço CT-e.

        Almir rmcobol minas

        Em 07/03/13, Sergio Rodrigues<progus_eac@...> escreveu:
        > Douglas e demais colegas.
        >
        > To sem entender uma coisa aqui.
        >
        > Depois de tanta camelancia, "PARECE" que zerei meus erros de CTe.XML frente
        > a SEFAZ.
        >
        > Meu maior avança é um Stat=104 - Lote Processado - Eurecaaaaaaaaa
        > !!!!!!!!!!!!
        >
        > O engraçado é que, pelos manuais, 104 homologa meu XML, mas neste meu caso
        > (pra varias), em seguida vem um Stat=646 que nem no manual existe.
        >
        > Só pra entender - Existe mulher meia grávida?
        >
        > Porque este meu XML em anexo, aparentemente, ficou meio aprovado e meio não
        > rsrsrs...
        >
        > Isto é possivel?
        >
        > Devo tratar como um erro de fato?
        >
        > Obs.: Pessoal, eu sei que na HOMOLOGAÇÃO, devo alterar a razão social e até
        > já fiz, mas gostaria de compreender como pode DOIS Stat, onde um diz SIM e
        > outro NÂO?
        >
        > Atenciosamente.
        >
        > Sergio  Rodrigues
        >       Pantanal-MS
        >
        >
        > --------------------------------------------------------------------------------
        >
        > Onde ha uma vontade,  ha um caminho...  Onde ha boa vontade,  ha vários
        > caminhos


        --
        Almir
        rmcobol minas
        desenvolver TI


        ------------------------------------

        Site oficial do UniNF-e: http://www.unimake.com.br/uninfe
        conheça também www.unidanfe.com.br
        e www.danfeview.com.br


        Links do Yahoo! Grupos

        <*> Para visitar o site do seu grupo na web, acesse:
            http://br.groups.yahoo.com/group/uninfe/

        <*> Para sair deste grupo, envie um e-mail para:
            uninfe-unsubscribe@...

        <*> O uso que você faz do Yahoo! Grupos está sujeito aos:
            http://br.yahoo.com/info/utos.html


      • AL
        Não é necessario capturar 2 status. Cada xml de envio tem seu respectivo retorno. É o processao abrindo e fechando até chegar ao exito no ultimo xml de
        Mensagem 3 de 6 , 11 de mar de 2013
        • 0 Anexo
          Não é necessario capturar 2 status. Cada xml de envio tem seu respectivo retorno. É o processao abrindo e fechando até chegar ao exito no ultimo xml de retorno, onde consta as tres TAGs necessárias que é:
           
            <chNFe>311301xxxxxxxx000157550010000245491008081762</chNFe>
            <nProt>131130950521177</nProt>
            <cStat>100</cStat>
            <xMotivo>Autorizado o uso da NF-e</xMotivo>

          Dexei 4, porque a chave? Estou nisso desde 2008. E aconteceu do retorno de autorização de uso, trazer outra chave de outra NF-e. Não sei quando aconteceu, notifiquei a esta lista na época. Hoje meu erp verifica a chave da NF-e com o do -proc-rec.xml e -sit.xml, arquivos responsaveis por trazer as tags acima.
           
          Almir rmcobol minas
           
           
           

           
          Em 8 de março de 2013 08:07, Sergio Rodrigues <progus_eac@...> escreveu:
           

          Bom dia e obrigado Almir.
           
          Então, logo depois, pela NT-005-2012 eu descobri isto e coloquei:

          rem/xNome

          CT-E EMITIDO EM AMBIENTE DE HOMOLOGACAO – SEM VALOR FISCAL

          exped/xNome

          CT-E EMITIDO EM AMBIENTE DE HOMOLOGACAO – SEM VALOR FISCAL

          receb/xNome

          CT-E EMITIDO EM AMBIENTE DE HOMOLOGACAO – SEM VALOR FISCAL

          dest/xNome

          CT-E EMITIDO EM AMBIENTE DE HOMOLOGACAO – SEM VALOR FISCAL
           
          Só que, como na NFe eu uso o ACBr e nele, quando ambiente=2, ele já faz isto automaticamente e eu tava imaginando que o UniCTe tambem.
           
          Mas já superei esta faze e agora estou em outras esferas, de erro :-)
           
          Uma dúvida: Quer dizer que, toda vez que eu receber o último retorno, -pro-rec.xml, mesmo que ele venha 104, preciso ler mais outro xStat? Ou seja, para eu ter CTe como realmente atualizado, preciso capturar dois Status?
           
          Grato.
           
          Sergio  Rodrigues
                Pantanal-MS

          Onde ha uma vontade,  ha um caminho...  Onde ha boa vontade,  ha vários caminhos
           
          ----- Original Message -----
          From: AL
          Sent: Thursday, March 07, 2013 8:04 PM
          Subject: Re: [uninfe] Nos finalmente com meu XML - xStat=104 x 646:

          pantaneiro,
          um pequeno engano com relação ao lote 104
          A sefaz quer dizer que recebeu seu XML, apenas isso.
          Depois deste recebimento ele ira verificar o conteudo com a sintaxe e
          lógica dos schemas e depois outras situações como situação fiscal do
          emitente e destinatário.
          E foi o que aconteceu, ao analizar seu XML a sefaz deparou com
          divergencia do schemas com o XML. Em homologação é necessario usar
          regras diferente quando ao nome do destinatario. Veja no manual a
          sintaxe para em homologação. Voce diz que usou a regra para
          homologação, mas há erro nela, é o que diz o retorno. Não posso
          apontar o erro porque não faço CT-e.

          Almir rmcobol minas

          Em 07/03/13, Sergio Rodrigues<progus_eac@...> escreveu:
          > Douglas e demais colegas.
          >
          > To sem entender uma coisa aqui.
          >
          > Depois de tanta camelancia, "PARECE" que zerei meus erros de CTe.XML frente
          > a SEFAZ.
          >
          > Meu maior avança é um Stat=104 - Lote Processado - Eurecaaaaaaaaa
          > !!!!!!!!!!!!
          >
          > O engraçado é que, pelos manuais, 104 homologa meu XML, mas neste meu caso
          > (pra varias), em seguida vem um Stat=646 que nem no manual existe.
          >
          > Só pra entender - Existe mulher meia grávida?
          >
          > Porque este meu XML em anexo, aparentemente, ficou meio aprovado e meio não
          > rsrsrs...
          >
          > Isto é possivel?
          >
          > Devo tratar como um erro de fato?
          >
          > Obs.: Pessoal, eu sei que na HOMOLOGAÇÃO, devo alterar a razão social e até
          > já fiz, mas gostaria de compreender como pode DOIS Stat, onde um diz SIM e
          > outro NÂO?
          >
          > Atenciosamente.
          >
          > Sergio  Rodrigues
          >       Pantanal-MS
          >
          >
          > --------------------------------------------------------------------------------

          >
          > Onde ha uma vontade,  ha um caminho...  Onde ha boa vontade,  ha vários
          > caminhos


          --
          Almir
          rmcobol minas
          desenvolver TI


          ------------------------------------Links do Yahoo! Grupos

          <*> Para visitar o site do seu grupo na web, acesse:
              http://br.groups.yahoo.com/group/uninfe/

          <*> Para sair deste grupo, envie um e-mail para:
              uninfe-unsubscribe@...

          <*> O uso que você faz do Yahoo! Grupos está sujeito aos:
              http://br.yahoo.com/info/utos.html



        • Sergio Rodrigues
          Ok sumido Almir :-) Mas acho que no CTe é diferente. Veja como me chega o ultimo arq-retetorno (chave-pro-rec.xml): -
          Mensagem 4 de 6 , 11 de mar de 2013
          • 0 Anexo
            Ok sumido Almir :-)
             
            Mas acho que no CTe é diferente.
             
            Veja como me chega o ultimo arq-retetorno (chave-pro-rec.xml):
             
            - <retConsReciCTe xmlns="http://www.portalfiscal.inf.br/cte" versao="1.04">
              <tpAmb>2</tpAmb>
              <verAplic>MS_PL_CTe_104</verAplic>
              <nRec>501000000060585</nRec>
              <cStat>104</cStat>
              <xMotivo>Lote processado</xMotivo>
              <cUF>50</cUF>
            - <protCTe versao="1.04">
            - <infProt>
              <tpAmb>2</tpAmb>
              <verAplic>MS_PL_CTe_104</verAplic>
              <chCTe>50130309185386000128570010000000101000000106</chCTe>
              <dhRecbto>2013-03-10T10:20:31</dhRecbto>
              <nProt>150131000218076</nProt>
              <digVal>ql4VHtrJOXNjqJ8FfC2ZOB8f2g4=</digVal>
              <cStat>100</cStat>
              <xMotivo>Autorizado o uso do CT-e</xMotivo>
              </infProt>
              </protCTe>
              </retConsReciCTe>
             
             
            Então, mesmo que o primeiro cStat vem Ok, 104, o segundo, como já aconteceu duas vezes comigo, vem com rejeição, ou seja, só é 100% correto quando o primeiro cStat=104 e o segundo cStat=100.
             
             
             
            ----- Original Message -----
            From: AL
            Sent: Monday, March 11, 2013 9:51 AM
            Subject: Re: [uninfe] Nos finalmente com meu XML - xStat=104 x 646:

            Não é necessario capturar 2 status. Cada xml de envio tem seu respectivo retorno. É o processao abrindo e fechando até chegar ao exito no ultimo xml de retorno, onde consta as tres TAGs necessárias que é:
             
              <chNFe>311301xxxxxxxx000157550010000245491008081762</chNFe>
              <nProt>131130950521177</nProt>
              <cStat>100</cStat>
              <xMotivo>Autorizado o uso da NF-e</xMotivo>

            Dexei 4, porque a chave? Estou nisso desde 2008. E aconteceu do retorno de autorização de uso, trazer outra chave de outra NF-e. Não sei quando aconteceu, notifiquei a esta lista na época. Hoje meu erp verifica a chave da NF-e com o do -proc-rec.xml e -sit.xml, arquivos responsaveis por trazer as tags acima.
             
            Almir rmcobol minas
             
             
             

             
            Em 8 de março de 2013 08:07, Sergio Rodrigues <progus_eac@...> escreveu:
             

            Bom dia e obrigado Almir.
             
            Então, logo depois, pela NT-005-2012 eu descobri isto e coloquei:

            rem/xNome

            CT-E EMITIDO EM AMBIENTE DE HOMOLOGACAO – SEM VALOR FISCAL

            exped/xNome

            CT-E EMITIDO EM AMBIENTE DE HOMOLOGACAO – SEM VALOR FISCAL

            receb/xNome

            CT-E EMITIDO EM AMBIENTE DE HOMOLOGACAO – SEM VALOR FISCAL

            dest/xNome

            CT-E EMITIDO EM AMBIENTE DE HOMOLOGACAO – SEM VALOR FISCAL

             
            Só que, como na NFe eu uso o ACBr e nele, quando ambiente=2, ele já faz isto automaticamente e eu tava imaginando que o UniCTe tambem.
             
            Mas já superei esta faze e agora estou em outras esferas, de erro :-)
             
            Uma dúvida: Quer dizer que, toda vez que eu receber o último retorno, -pro-rec.xml, mesmo que ele venha 104, preciso ler mais outro xStat? Ou seja, para eu ter CTe como realmente atualizado, preciso capturar dois Status?
             
            Grato.
             
            Sergio  Rodrigues
                  Pantanal-MS

            Onde ha uma vontade,  ha um caminho...  Onde ha boa vontade,  ha vários caminhos
             
            ----- Original Message -----
            From: AL
            Sent: Thursday, March 07, 2013 8:04 PM
            Subject: Re: [uninfe] Nos finalmente com meu XML - xStat=104 x 646:

            pantaneiro,
            um pequeno engano com relação ao lote 104
            A sefaz quer dizer que recebeu seu XML, apenas isso.
            Depois deste recebimento ele ira verificar o conteudo com a sintaxe e
            lógica dos schemas e depois outras situações como situação fiscal do
            emitente e destinatário.
            E foi o que aconteceu, ao analizar seu XML a sefaz deparou com
            divergencia do schemas com o XML. Em homologação é necessario usar
            regras diferente quando ao nome do destinatario. Veja no manual a
            sintaxe para em homologação. Voce diz que usou a regra para
            homologação, mas há erro nela, é o que diz o retorno. Não posso
            apontar o erro porque não faço CT-e.

            Almir rmcobol minas

            Em 07/03/13, Sergio Rodrigues<progus_eac@...> escreveu:
            > Douglas e demais colegas.
            >
            > To sem entender uma coisa aqui.
            >
            > Depois de tanta camelancia, "PARECE" que zerei meus erros de CTe.XML frente
            > a SEFAZ.
            >
            > Meu maior avança é um Stat=104 - Lote Processado - Eurecaaaaaaaaa
            > !!!!!!!!!!!!
            >
            > O engraçado é que, pelos manuais, 104 homologa meu XML, mas neste meu caso
            > (pra varias), em seguida vem um Stat=646 que nem no manual existe.
            >
            > Só pra entender - Existe mulher meia grávida?
            >
            > Porque este meu XML em anexo, aparentemente, ficou meio aprovado e meio não
            > rsrsrs...
            >
            > Isto é possivel?
            >
            > Devo tratar como um erro de fato?
            >
            > Obs.: Pessoal, eu sei que na HOMOLOGAÇÃO, devo alterar a razão social e até
            > já fiz, mas gostaria de compreender como pode DOIS Stat, onde um diz SIM e
            > outro NÂO?
            >
            > Atenciosamente.
            >
            > Sergio  Rodrigues
            >       Pantanal-MS
            >
            >
            > --------------------------------------------------------------------------------

            >
            > Onde ha uma vontade,  ha um caminho...  Onde ha boa vontade,  ha vários
            > caminhos


            --
            Almir
            rmcobol minas
            desenvolver TI


            ------------------------------------Links do Yahoo! Grupos

            <*> Para visitar o site do seu grupo na web, acesse:
                http://br.groups.yahoo.com/group/uninfe/

            <*> Para sair deste grupo, envie um e-mail para:
                uninfe-unsubscribe@...

            <*> O uso que você faz do Yahoo! Grupos está sujeito aos:
                http://br.yahoo.com/info/utos.html



          • AL
            o retorno 104 não é referencia de exito ou erro quando tem-se status 100, pode esquecê-lo. Busque apenas as tags que escrevi no email anterior. Quanto a
            Mensagem 5 de 6 , 11 de mar de 2013
            • 0 Anexo
              o retorno 104 não é referencia de exito ou erro quando tem-se status 100,
              pode esquecê-lo. Busque apenas as tags que escrevi no email anterior.
              Quanto a CT-e ser diferente, a diferença é apenas no nome da tag na chave e o conteudo do status 100 que muda de NF-e para CT-e. E vai mudar quando tiver o CF-e, quando for cancelamento por evento, quando for CC-e e outros que estão por vir.
               
              Almir rmcobol minas 

              Em 11 de março de 2013 10:07, Sergio Rodrigues <progus_eac@...> escreveu:
               

              Ok sumido Almir :-)
               
              Mas acho que no CTe é diferente.
               
              Veja como me chega o ultimo arq-retetorno (chave-pro-rec.xml):
               
              - <retConsReciCTe xmlns="http://www.portalfiscal.inf.br/cte" versao="1.04">
                <tpAmb>2</tpAmb>
                <verAplic>MS_PL_CTe_104</verAplic>
                <nRec>501000000060585</nRec>
                <cStat>104</cStat>
                <xMotivo>Lote processado</xMotivo>
                <cUF>50</cUF>
              - <protCTe versao="1.04">
              - <infProt>
                <tpAmb>2</tpAmb>
                <verAplic>MS_PL_CTe_104</verAplic>
                <chCTe>50130309185386000128570010000000101000000106</chCTe>
                <dhRecbto>2013-03-10T10:20:31</dhRecbto>
                <nProt>150131000218076</nProt>
                <digVal>ql4VHtrJOXNjqJ8FfC2ZOB8f2g4=</digVal>
                <cStat>100</cStat>
                <xMotivo>Autorizado o uso do CT-e</xMotivo>
                </infProt>
                </protCTe>
                </retConsReciCTe>
               
               
              Então, mesmo que o primeiro cStat vem Ok, 104, o segundo, como já aconteceu duas vezes comigo, vem com rejeição, ou seja, só é 100% correto quando o primeiro cStat=104 e o segundo cStat=100.
               
               
               
              ----- Original Message -----
              From: AL
              Sent: Monday, March 11, 2013 9:51 AM
              Subject: Re: [uninfe] Nos finalmente com meu XML - xStat=104 x 646:

              Não é necessario capturar 2 status. Cada xml de envio tem seu respectivo retorno. É o processao abrindo e fechando até chegar ao exito no ultimo xml de retorno, onde consta as tres TAGs necessárias que é:
               
                <chNFe>311301xxxxxxxx000157550010000245491008081762</chNFe>
                <nProt>131130950521177</nProt>
                <cStat>100</cStat>
                <xMotivo>Autorizado o uso da NF-e</xMotivo>

              Dexei 4, porque a chave? Estou nisso desde 2008. E aconteceu do retorno de autorização de uso, trazer outra chave de outra NF-e. Não sei quando aconteceu, notifiquei a esta lista na época. Hoje meu erp verifica a chave da NF-e com o do -proc-rec.xml e -sit.xml, arquivos responsaveis por trazer as tags acima.
               
              Almir rmcobol minas
               
               
               

               
              Em 8 de março de 2013 08:07, Sergio Rodrigues <progus_eac@...> escreveu:
               

              Bom dia e obrigado Almir.
               
              Então, logo depois, pela NT-005-2012 eu descobri isto e coloquei:

              rem/xNome

              CT-E EMITIDO EM AMBIENTE DE HOMOLOGACAO – SEM VALOR FISCAL

              exped/xNome

              CT-E EMITIDO EM AMBIENTE DE HOMOLOGACAO – SEM VALOR FISCAL

              receb/xNome

              CT-E EMITIDO EM AMBIENTE DE HOMOLOGACAO – SEM VALOR FISCAL

              dest/xNome

              CT-E EMITIDO EM AMBIENTE DE HOMOLOGACAO – SEM VALOR FISCAL

               
              Só que, como na NFe eu uso o ACBr e nele, quando ambiente=2, ele já faz isto automaticamente e eu tava imaginando que o UniCTe tambem.
               
              Mas já superei esta faze e agora estou em outras esferas, de erro :-)
               
              Uma dúvida: Quer dizer que, toda vez que eu receber o último retorno, -pro-rec.xml, mesmo que ele venha 104, preciso ler mais outro xStat? Ou seja, para eu ter CTe como realmente atualizado, preciso capturar dois Status?
               
              Grato.
               
              Sergio  Rodrigues
                    Pantanal-MS

              Onde ha uma vontade,  ha um caminho...  Onde ha boa vontade,  ha vários caminhos
               
              ----- Original Message -----
              From: AL
              Sent: Thursday, March 07, 2013 8:04 PM
              Subject: Re: [uninfe] Nos finalmente com meu XML - xStat=104 x 646:

              pantaneiro,
              um pequeno engano com relação ao lote 104
              A sefaz quer dizer que recebeu seu XML, apenas isso.
              Depois deste recebimento ele ira verificar o conteudo com a sintaxe e
              lógica dos schemas e depois outras situações como situação fiscal do
              emitente e destinatário.
              E foi o que aconteceu, ao analizar seu XML a sefaz deparou com
              divergencia do schemas com o XML. Em homologação é necessario usar
              regras diferente quando ao nome do destinatario. Veja no manual a
              sintaxe para em homologação. Voce diz que usou a regra para
              homologação, mas há erro nela, é o que diz o retorno. Não posso
              apontar o erro porque não faço CT-e.

              Almir rmcobol minas

              Em 07/03/13, Sergio Rodrigues<progus_eac@...> escreveu:
              > Douglas e demais colegas.
              >
              > To sem entender uma coisa aqui.
              >
              > Depois de tanta camelancia, "PARECE" que zerei meus erros de CTe.XML frente
              > a SEFAZ.
              >
              > Meu maior avança é um Stat=104 - Lote Processado - Eurecaaaaaaaaa
              > !!!!!!!!!!!!
              >
              > O engraçado é que, pelos manuais, 104 homologa meu XML, mas neste meu caso
              > (pra varias), em seguida vem um Stat=646 que nem no manual existe.
              >
              > Só pra entender - Existe mulher meia grávida?
              >
              > Porque este meu XML em anexo, aparentemente, ficou meio aprovado e meio não
              > rsrsrs...
              >
              > Isto é possivel?
              >
              > Devo tratar como um erro de fato?
              >
              > Obs.: Pessoal, eu sei que na HOMOLOGAÇÃO, devo alterar a razão social e até
              > já fiz, mas gostaria de compreender como pode DOIS Stat, onde um diz SIM e
              > outro NÂO?
              >
              > Atenciosamente.
              >
              > Sergio  Rodrigues
              >       Pantanal-MS
              >
              >
              > --------------------------------------------------------------------------------

              >
              > Onde ha uma vontade,  ha um caminho...  Onde ha boa vontade,  ha vários
              > caminhos


              --
              Almir
              rmcobol minas
              desenvolver TI


              ------------------------------------Links do Yahoo! Grupos

              <*> Para visitar o site do seu grupo na web, acesse:
                  http://br.groups.yahoo.com/group/uninfe/

              <*> Para sair deste grupo, envie um e-mail para:
                  uninfe-unsubscribe@...

              <*> O uso que você faz do Yahoo! Grupos está sujeito aos:
                  http://br.yahoo.com/info/utos.html




            Sua mensagem foi enviada com êxito e será entregue aos destinatários em breve.