Carregando ...
Desculpe, ocorreu um erro ao carregar o conteúdo.
 

Res: Re: sistema misto (texto/visual) cai de mais

Expandir mensagens
  • Paulo Almeida
    Eu também tive esse problema, tentei de tudo, mas só parou de dar erro, depois que ficou 100% a lib da hwgui. PAulo Eu também tive esse problema, tentei de
    Mensagem 1 de 7 , 6 de mai 06h28min

      Eu também tive esse problema, tentei de tudo, mas só parou de dar erro, depois que ficou 100% a lib da hwgui.

      PAulo

    • JANIO AGUIAR
      Um dos chamativos da hwgui era poder ir migrando aos poucos e ter um sistema com telas mistas (texto/visual). Qndo pensei em ir pra visual, essa
      Mensagem 2 de 7 , 8 de mai 05h13min

        Um dos 'chamativos' da hwgui era poder ir migrando aos poucos e ter um sistema com telas mistas (texto/visual).

        Qndo pensei em ir pra visual, essa possibilidade da hwgui foi o que me fez escolhê-la.

        Agora vemos que não é bem assim. Esse bug torna praticamente INVIÁVEL o uso de sistema misto e a hwgui DEIXA DE TER o seu principal atrativo, pelo menos pra quem tinha sistema texto como eu.

        Janio


        Em Sábado, 6 de Maio de 2017 10:28, "'Paulo Almeida' paulo43210@... [hwguibr]" <hwguibr@...> escreveu:


         
        Eu também tive esse problema, tentei de tudo, mas só parou de dar erro, depois que ficou 100% a lib da hwgui.
        PAulo


      • Basso, Luis Fernando
        Não é bem assim também Da para ir migrando O maior problema eram as telas do browse e quando se tentava segurar os dedos nas teclas de navegação Demais
        Mensagem 3 de 7 , 8 de mai 05h25min
          Não é bem assim também
          Da para ir migrando
          O maior problema eram as telas do browse e quando se tentava segurar os dedos nas teclas de navegação
          Demais situações funcionam.
          Da para criar modulos e separar a parte grafica do console na migração.
           
          Sent: Monday, May 08, 2017 9:13 AM
          Subject: Re: [hwguibr] Res: Re: sistema misto (texto/visual) cai de mais
           
           


          Um dos 'chamativos' da hwgui era poder ir migrando aos poucos e ter um sistema com telas mistas (texto/visual).

          Qndo pensei em ir pra visual, essa possibilidade da hwgui foi o que me fez escolhê-la.

          Agora vemos que não é bem assim. Esse bug torna praticamente INVIÁVEL o uso de sistema misto e a hwgui DEIXA DE TER o seu principal atrativo, pelo menos pra quem tinha sistema texto como eu.

          Janio


          Em Sábado, 6 de Maio de 2017 10:28, "'Paulo Almeida' paulo43210@... [hwguibr]" <hwguibr@...> escreveu:


           
          Eu também tive esse problema, tentei de tudo, mas só parou de dar erro, depois que ficou 100% a lib da hwgui.
          PAulo


        • NTS INFORMÁTICA
          Paulo e Janio Desculpa, eu não compartilho desse problemas, mas uso Gtwvw e Hwgui misto numa boa, os erros que dão foram falhas minhas ou coisas que mexi no
          Mensagem 4 de 7 , 8 de mai 07h23min
            Paulo e Janio
             
            Desculpa, eu não compartilho desse problemas, mas uso Gtwvw e Hwgui misto numa boa, os erros que dão
            foram falhas minhas ou coisas que mexi no fonte da Hwgui, mas todos deram pra resolver.
             
            A pior foi a Lentidão na Rede da Hbrowse, isso eu resolvi removendo uma função da Lib que não me lembro o nome
            mas se precisar eu procuro no fonte, e ficou show, e eu uso DBF/NTX até hoje.
             
            Posso ajudar vcs a sanar essas falhas ?? Teria como especificar ??
             
            Márcio
             
             
            Sent: Monday, May 08, 2017 9:13 AM
            Subject: Re: [hwguibr] Res: Re: sistema misto (texto/visual) cai de mais
             
             


            Um dos 'chamativos' da hwgui era poder ir migrando aos poucos e ter um sistema com telas mistas (texto/visual).

            Qndo pensei em ir pra visual, essa possibilidade da hwgui foi o que me fez escolhê-la.

            Agora vemos que não é bem assim. Esse bug torna praticamente INVIÁVEL o uso de sistema misto e a hwgui DEIXA DE TER o seu principal atrativo, pelo menos pra quem tinha sistema texto como eu.

            Janio


            Em Sábado, 6 de Maio de 2017 10:28, "'Paulo Almeida' paulo43210@... [hwguibr]" <hwguibr@...> escreveu:


             
            Eu também tive esse problema, tentei de tudo, mas só parou de dar erro, depois que ficou 100% a lib da hwgui.
            PAulo


          • JANIO AGUIAR
            Marcio, Vc usa Harbour ou xHarbour? Vou tentar fazer um pequeno demo pra reproduzir o problema. Mando aqui no grupo assim q terminar. Obrigado, Janio Em
            Mensagem 5 de 7 , 8 de mai 07h49min
              Marcio,

              Vc usa Harbour ou xHarbour?

              Vou tentar fazer um pequeno demo pra reproduzir o problema.

              Mando aqui no grupo assim q terminar.

              Obrigado,

              Janio


              Em Segunda-feira, 8 de Maio de 2017 11:23, "NTS INFORMÁTICA ntsinfo@... [hwguibr]" <hwguibr@...> escreveu:


               
              Paulo e Janio
               
              Desculpa, eu não compartilho desse problemas, mas uso Gtwvw e Hwgui misto numa boa, os erros que dão
              foram falhas minhas ou coisas que mexi no fonte da Hwgui, mas todos deram pra resolver.
               
              A pior foi a Lentidão na Rede da Hbrowse, isso eu resolvi removendo uma função da Lib que não me lembro o nome
              mas se precisar eu procuro no fonte, e ficou show, e eu uso DBF/NTX até hoje.
               
              Posso ajudar vcs a sanar essas falhas ?? Teria como especificar ??
               
              Márcio
               
               
              Sent: Monday, May 08, 2017 9:13 AM
              Subject: Re: [hwguibr] Res: Re: sistema misto (texto/visual) cai de mais
               
               

              Um dos 'chamativos' da hwgui era poder ir migrando aos poucos e ter um sistema com telas mistas (texto/visual).

              Qndo pensei em ir pra visual, essa possibilidade da hwgui foi o que me fez escolhê-la.

              Agora vemos que não é bem assim. Esse bug torna praticamente INVIÁVEL o uso de sistema misto e a hwgui DEIXA DE TER o seu principal atrativo, pelo menos pra quem tinha sistema texto como eu.

              Janio


              Em Sábado, 6 de Maio de 2017 10:28, "'Paulo Almeida' paulo43210@... [hwguibr]" <hwguibr@...> escreveu:


               
              Eu também tive esse problema, tentei de tudo, mas só parou de dar erro, depois que ficou 100% a lib da hwgui.
              PAulo




            • NTS INFORMÁTICA
              Bom dia Uso xHarbour 1.2.3 Hwgui 2.17 e BCC 5.8 Márcio From: mailto:hwguibr@yahoogrupos.com.br Sent: Monday, May 08, 2017 11:49 AM To:
              Mensagem 6 de 7 , 8 de mai 08h33min
                Bom dia
                 
                Uso xHarbour 1.2.3 Hwgui 2.17 e BCC 5.8
                 
                Márcio
                 
                Sent: Monday, May 08, 2017 11:49 AM
                Subject: Re: [hwguibr] Res: Re: sistema misto (texto/visual) cai de mais
                 
                 

                Marcio,

                Vc usa Harbour ou xHarbour?

                Vou tentar fazer um pequeno demo pra reproduzir o problema.

                Mando aqui no grupo assim q terminar.

                Obrigado,

                Janio


                Em Segunda-feira, 8 de Maio de 2017 11:23, "NTS INFORMÁTICA ntsinfo@... [hwguibr]" <hwguibr@...> escreveu:


                 
                Paulo e Janio
                 
                Desculpa, eu não compartilho desse problemas, mas uso Gtwvw e Hwgui misto numa boa, os erros que dão
                foram falhas minhas ou coisas que mexi no fonte da Hwgui, mas todos deram pra resolver.
                 
                A pior foi a Lentidão na Rede da Hbrowse, isso eu resolvi removendo uma função da Lib que não me lembro o nome
                mas se precisar eu procuro no fonte, e ficou show, e eu uso DBF/NTX até hoje.
                 
                Posso ajudar vcs a sanar essas falhas ?? Teria como especificar ??
                 
                Márcio
                 
                 
                Sent: Monday, May 08, 2017 9:13 AM
                Subject: Re: [hwguibr] Res: Re: sistema misto (texto/visual) cai de mais
                 
                 

                Um dos 'chamativos' da hwgui era poder ir migrando aos poucos e ter um sistema com telas mistas (texto/visual).

                Qndo pensei em ir pra visual, essa possibilidade da hwgui foi o que me fez escolhê-la.

                Agora vemos que não é bem assim. Esse bug torna praticamente INVIÁVEL o uso de sistema misto e a hwgui DEIXA DE TER o seu principal atrativo, pelo menos pra quem tinha sistema texto como eu.

                Janio


                Em Sábado, 6 de Maio de 2017 10:28, "'Paulo Almeida' paulo43210@... [hwguibr]" <hwguibr@...> escreveu:


                 
                Eu também tive esse problema, tentei de tudo, mas só parou de dar erro, depois que ficou 100% a lib da hwgui.
                PAulo




              • Itamar M. Lins Jr.
                Ola! Esse erro é um bug da Hwgui, lembro que isso foi uma das causas para migrar para 2.20 e Harbour... Isso ocorre o tempo todo mesmo em versões mais
                Mensagem 7 de 7 , 8 de mai 11h30min

                  Ola!
                  Esse erro é um bug da Hwgui, lembro que isso foi uma das causas para migrar para 2.20 e Harbour...
                  Isso ocorre o tempo todo mesmo em versões mais antigas. Aqui nunca mais peguei esse erro.

                  Error BASE/1132  Erro de limite: acesso de array
                  Called from source\hbrowse.prg->HBROWSE:LINEOUT(2225)

                  O erro é normal, "limite de aceso de array" é só editar esta linha 2225 do método lineout,  e corrigir o fonte, quem souber, é claro!

                  Saudações,
                  Itamar M. Lins Jr.


                  Em 08/05/17 09:13, JANIO AGUIAR janioaguiar@... [hwguibr] escreveu:

                  Um dos 'chamativos' da hwgui era poder ir migrando aos poucos e ter um sistema com telas mistas (texto/visual).

                  Qndo pensei em ir pra visual, essa possibilidade da hwgui foi o que me fez escolhê-la.

                  Agora vemos que não é bem assim. Esse bug torna praticamente INVIÁVEL o uso de sistema misto e a hwgui DEIXA DE TER o seu principal atrativo, pelo menos pra quem tinha sistema texto como eu.

                  Janio


                  Em Sábado, 6 de Maio de 2017 10:28, "'Paulo Almeida' paulo43210@... [hwguibr]" <hwguibr@...> escreveu:


                   
                  Eu também tive esse problema, tentei de tudo, mas só parou de dar erro, depois que ficou 100% a lib da hwgui.
                  PAulo



                Sua mensagem foi enviada com êxito e será entregue aos destinatários em breve.