Carregando ...
Desculpe, ocorreu um erro ao carregar o conteúdo.
 

Gif animado

Expandir mensagens
  • JANIO AGUIAR
    Eh possivel usar GIF ANIMADO com hwgui 2.17? Janio
    Mensagem 1 de 11 , 30 de abr
      Eh possivel usar GIF ANIMADO com hwgui 2.17?

      Janio
    • JANIO AGUIAR
      Gostaria de uma barra de progresso pra la e pra ca enquanto aguardo uma resposta outras soluções, além de gif animado, são bem vindas tbm Janio
      Mensagem 2 de 11 , 30 de abr
        Gostaria de uma barra de progresso "pra la e pra ca" enquanto aguardo uma resposta

        outras soluções, além de gif animado, são bem vindas tbm

        Janio


        Em Domingo, 30 de Abril de 2017 18:30, "JANIO AGUIAR janioaguiar@... [hwguibr]" <hwguibr@...> escreveu:


         
        Eh possivel usar GIF ANIMADO com hwgui 2.17?

        Janio


      • Basso, Luis Fernando
        GIF ANIMADO não funciona, só os AVI . From: mailto:hwguibr@yahoogrupos.com.br Sent: Sunday, April 30, 2017 6:30 PM To: Yahoo! Brazil Subject: [hwguibr] Gif
        Mensagem 3 de 11 , 1 de mai
          GIF ANIMADO não funciona, só os AVI .
           
          Sent: Sunday, April 30, 2017 6:30 PM
          Subject: [hwguibr] Gif animado
           
           

          Eh possivel usar GIF ANIMADO com hwgui 2.17?
           
          Janio
        • JANIO AGUIAR
          Basso, mandei um .avi pro grupo que não funciona. Nem todos .avi funcionam na hwgui. Ja tentei ver o que tem de diferente entre os que funcionam e os que
          Mensagem 4 de 11 , 1 de mai
          Basso, mandei um .avi pro grupo que não funciona.

          Nem todos .avi funcionam na hwgui. Ja tentei ver o que tem de diferente entre os que funcionam e os que NAO FUNCIONAM, mas nao consegui identificar nada.

          Pq isso acontece?


          Em Segunda-feira, 1 de Maio de 2017 11:46, "'Basso, Luis Fernando' lfbasso@... [hwguibr]" <hwguibr@...> escreveu:


           
          GIF ANIMADO não funciona, só os AVI .
           
          Sent: Sunday, April 30, 2017 6:30 PM
          Subject: [hwguibr] Gif animado
           
           
          Eh possivel usar GIF ANIMADO com hwgui 2.17?
           
          Janio


        • Basso, Luis Fernando
          Isso tem um outro problema, normalmente as tarefas são exclusivas, então quando s coloca um avi por exemplo para ser animado enquanto espera um processamento
          Mensagem 5 de 11 , 1 de mai
            Isso tem um outro problema, normalmente as tarefas são exclusivas, então quando s coloca um avi por exemplo para ser animado enquanto espera um processamento o avi não irá ficar animado porque o processamento está em outra tarefa
            No xharbour para obter o efeito usei estas funções
            HB_IdleWaitNoCPU( .T. )
            HB_IdleSleepMSec( 45 )
            HB_IdleAdd( {|| bloco } )
            SET BACKGROUND TASKS ON
            SET BACKGROUND TASKS OFF
             
             
            Sent: Sunday, April 30, 2017 6:34 PM
            Subject: Re: [hwguibr] Gif animado
             
             

            Gostaria de uma barra de progresso "pra la e pra ca" enquanto aguardo uma resposta
             
            outras soluções, além de gif animado, são bem vindas tbm
             
            Janio


            Em Domingo, 30 de Abril de 2017 18:30, "JANIO AGUIAR janioaguiar@... [hwguibr]" <hwguibr@...> escreveu:


             
            Eh possivel usar GIF ANIMADO com hwgui 2.17?
             
            Janio


          • JANIO AGUIAR
            Basso, Mas me refiro a DETERMINADOS .avi nao aparecerem NADA no dialog. Como se nao tivesse nada. ja com outros .avi da certo. aparece no dialog Em
            Mensagem 6 de 11 , 1 de mai
              Basso,

              Mas me refiro a DETERMINADOS .avi nao aparecerem NADA no dialog. Como se nao tivesse nada.

              ja com outros .avi da certo. aparece no dialog


              Em Segunda-feira, 1 de Maio de 2017 11:50, "'Basso, Luis Fernando' lfbasso@... [hwguibr]" <hwguibr@...> escreveu:


               
              Isso tem um outro problema, normalmente as tarefas são exclusivas, então quando s coloca um avi por exemplo para ser animado enquanto espera um processamento o avi não irá ficar animado porque o processamento está em outra tarefa
              No xharbour para obter o efeito usei estas funções
              HB_IdleWaitNoCPU( .T. )
              HB_IdleSleepMSec( 45 )
              HB_IdleAdd( {|| bloco } )
              SET BACKGROUND TASKS ON
              SET BACKGROUND TASKS OFF
               
               
              Sent: Sunday, April 30, 2017 6:34 PM
              Subject: Re: [hwguibr] Gif animado
               
               
              Gostaria de uma barra de progresso "pra la e pra ca" enquanto aguardo uma resposta
               
              outras soluções, além de gif animado, são bem vindas tbm
               
              Janio


              Em Domingo, 30 de Abril de 2017 18:30, "JANIO AGUIAR janioaguiar@... [hwguibr]" <hwguibr@...> escreveu:


               
              Eh possivel usar GIF ANIMADO com hwgui 2.17?
               
              Janio




            • JANIO AGUIAR
              O .avi que acabei de enviar pro grupo, por exemplo, não aparece no dialog nem q a vaca tussa! Em Segunda-feira, 1 de Maio de 2017 11:55, JANIO AGUIAR
              Mensagem 7 de 11 , 1 de mai
                O .avi que acabei de enviar pro grupo, por exemplo, não aparece no dialog nem q a vaca tussa!



                Em Segunda-feira, 1 de Maio de 2017 11:55, "JANIO AGUIAR janioaguiar@... [hwguibr]" <hwguibr@...> escreveu:


                 
                Basso,

                Mas me refiro a DETERMINADOS .avi nao aparecerem NADA no dialog. Como se nao tivesse nada.

                ja com outros .avi da certo. aparece no dialog


                Em Segunda-feira, 1 de Maio de 2017 11:50, "'Basso, Luis Fernando' lfbasso@... [hwguibr]" <hwguibr@...> escreveu:


                 
                Isso tem um outro problema, normalmente as tarefas são exclusivas, então quando s coloca um avi por exemplo para ser animado enquanto espera um processamento o avi não irá ficar animado porque o processamento está em outra tarefa
                No xharbour para obter o efeito usei estas funções
                HB_IdleWaitNoCPU( .T. )
                HB_IdleSleepMSec( 45 )
                HB_IdleAdd( {|| bloco } )
                SET BACKGROUND TASKS ON
                SET BACKGROUND TASKS OFF
                 
                 
                Sent: Sunday, April 30, 2017 6:34 PM
                Subject: Re: [hwguibr] Gif animado
                 
                 
                Gostaria de uma barra de progresso "pra la e pra ca" enquanto aguardo uma resposta
                 
                outras soluções, além de gif animado, são bem vindas tbm
                 
                Janio


                Em Domingo, 30 de Abril de 2017 18:30, "JANIO AGUIAR janioaguiar@... [hwguibr]" <hwguibr@...> escreveu:


                 
                Eh possivel usar GIF ANIMADO com hwgui 2.17?
                 
                Janio






              • Basso, Luis Fernando
                Testei aqui e não apareceu também Não sei se é o formato Mas uma barra de progresso que se movimenta para esquerda e direita tem ,é so configurar ela para
                Mensagem 8 de 11 , 1 de mai
                  Testei aqui e não apareceu também
                  Não sei se é o formato
                   
                  Mas uma barra de progresso que se movimenta para esquerda e direita tem ,é so configurar ela para isso
                  ex
                     @ 206,253 PROGRESSBAR oProgressbar1 SIZE 100,18  BARWIDTH 20 QUANTITY 100 ANIMATION 5
                   
                  Sent: Monday, May 01, 2017 11:57 AM
                  Subject: Re: [hwguibr] Gif animado
                   
                   

                  O .avi que acabei de enviar pro grupo, por exemplo, não aparece no dialog nem q a vaca tussa!



                  Em Segunda-feira, 1 de Maio de 2017 11:55, "JANIO AGUIAR janioaguiar@... [hwguibr]" <hwguibr@...> escreveu:


                   
                  Basso,

                  Mas me refiro a DETERMINADOS .avi nao aparecerem NADA no dialog. Como se nao tivesse nada.

                  ja com outros .avi da certo. aparece no dialog


                  Em Segunda-feira, 1 de Maio de 2017 11:50, "'Basso, Luis Fernando' lfbasso@... [hwguibr]" <hwguibr@...> escreveu:


                   
                  Isso tem um outro problema, normalmente as tarefas são exclusivas, então quando s coloca um avi por exemplo para ser animado enquanto espera um processamento o avi não irá ficar animado porque o processamento está em outra tarefa
                  No xharbour para obter o efeito usei estas funções
                  HB_IdleWaitNoCPU( .T. )
                  HB_IdleSleepMSec( 45 )
                  HB_IdleAdd( {|| bloco } )
                  SET BACKGROUND TASKS ON
                  SET BACKGROUND TASKS OFF
                   
                   
                  Sent: Sunday, April 30, 2017 6:34 PM
                  Subject: Re: [hwguibr] Gif animado
                   
                   
                • JANIO AGUIAR
                  Ótimo, Basso! Essa barra de progresso revolveu meu problema aqui. Vlw Janio PS: a questão de determinados .avi não funcionarem, vemos depois Em
                  Mensagem 9 de 11 , 1 de mai
                    Ótimo, Basso!

                    Essa barra de progresso revolveu meu problema aqui.

                    Vlw

                    Janio

                    PS: a questão de determinados .avi não funcionarem, vemos depois


                    Em Segunda-feira, 1 de Maio de 2017 12:04, "'Basso, Luis Fernando' lfbasso@... [hwguibr]" <hwguibr@...> escreveu:


                     
                    Testei aqui e não apareceu também
                    Não sei se é o formato
                     
                    Mas uma barra de progresso que se movimenta para esquerda e direita tem ,é so configurar ela para isso
                    ex
                       @ 206,253 PROGRESSBAR oProgressbar1 SIZE 100,18  BARWIDTH 20 QUANTITY 100 ANIMATION 5
                     
                    Sent: Monday, May 01, 2017 11:57 AM
                    Subject: Re: [hwguibr] Gif animado
                     
                     
                    O .avi que acabei de enviar pro grupo, por exemplo, não aparece no dialog nem q a vaca tussa!



                    Em Segunda-feira, 1 de Maio de 2017 11:55, "JANIO AGUIAR janioaguiar@... [hwguibr]" <hwguibr@...> escreveu:


                     
                    Basso,

                    Mas me refiro a DETERMINADOS .avi nao aparecerem NADA no dialog. Como se nao tivesse nada.

                    ja com outros .avi da certo. aparece no dialog


                    Em Segunda-feira, 1 de Maio de 2017 11:50, "'Basso, Luis Fernando' lfbasso@... [hwguibr]" <hwguibr@...> escreveu:


                     
                    Isso tem um outro problema, normalmente as tarefas são exclusivas, então quando s coloca um avi por exemplo para ser animado enquanto espera um processamento o avi não irá ficar animado porque o processamento está em outra tarefa
                    No xharbour para obter o efeito usei estas funções
                    HB_IdleWaitNoCPU( .T. )
                    HB_IdleSleepMSec( 45 )
                    HB_IdleAdd( {|| bloco } )
                    SET BACKGROUND TASKS ON
                    SET BACKGROUND TASKS OFF
                     
                     
                    Sent: Sunday, April 30, 2017 6:34 PM
                    Subject: Re: [hwguibr] Gif animado
                     
                     


                  • Basso, Luis Fernando
                    You can only open silent AVI clips. ACM_OPEN and Animate_Open will fail if lpszName specifies an AVI clip that contains sound. Unica explicação para isso é
                    Mensagem 10 de 11 , 1 de mai
                      You can only open silent AVI clips. ACM_OPEN and Animate_Open will fail if lpszName specifies an AVI clip that contains sound.
                      Unica explicação para isso é se o AVI contém SOM, dai não pode ser aberto e reproduzido
                       
                      Sent: Monday, May 01, 2017 12:04 PM
                      Subject: Re: [hwguibr] Gif animado
                       
                       

                      Testei aqui e não apareceu também
                      Não sei se é o formato
                       
                      Mas uma barra de progresso que se movimenta para esquerda e direita tem ,é so configurar ela para isso
                      ex
                         @ 206,253 PROGRESSBAR oProgressbar1 SIZE 100,18  BARWIDTH 20 QUANTITY 100 ANIMATION 5
                       
                      Sent: Monday, May 01, 2017 11:57 AM
                      Subject: Re: [hwguibr] Gif animado
                       
                       

                      O .avi que acabei de enviar pro grupo, por exemplo, não aparece no dialog nem q a vaca tussa!



                      Em Segunda-feira, 1 de Maio de 2017 11:55, "JANIO AGUIAR janioaguiar@... [hwguibr]" <hwguibr@...> escreveu:


                       
                      Basso,

                      Mas me refiro a DETERMINADOS .avi nao aparecerem NADA no dialog. Como se nao tivesse nada.

                      ja com outros .avi da certo. aparece no dialog


                      Em Segunda-feira, 1 de Maio de 2017 11:50, "'Basso, Luis Fernando' lfbasso@... [hwguibr]" <hwguibr@...> escreveu:


                       
                      Isso tem um outro problema, normalmente as tarefas são exclusivas, então quando s coloca um avi por exemplo para ser animado enquanto espera um processamento o avi não irá ficar animado porque o processamento está em outra tarefa
                      No xharbour para obter o efeito usei estas funções
                      HB_IdleWaitNoCPU( .T. )
                      HB_IdleSleepMSec( 45 )
                      HB_IdleAdd( {|| bloco } )
                      SET BACKGROUND TASKS ON
                      SET BACKGROUND TASKS OFF
                       
                       
                      Sent: Sunday, April 30, 2017 6:34 PM
                      Subject: Re: [hwguibr] Gif animado
                       
                       
                    • JANIO AGUIAR
                      Basso, Essa eh a unica diferença que vi do que funciona para o que nao funciona, quando eu estava andando atras da resposta. Percebi isso em propriedades do
                      Mensagem 11 de 11 , 1 de mai
                      Basso,

                      Essa eh a unica diferença que vi do que funciona para o que nao funciona, quando eu estava andando atras da resposta. Percebi isso em propriedades do arquivo.

                      Mas daí peguei outro .avi SEM SOM e tbm nao funcionou!

                      O avi que vou mandar agora, vc pode ver nas propriedades do arquivo, que NAO TEM AUDIO, mas mesmo assim nao funciona


                      Em Segunda-feira, 1 de Maio de 2017 12:35, "'Basso, Luis Fernando' lfbasso@... [hwguibr]" <hwguibr@...> escreveu:


                       
                      You can only open silent AVI clips. ACM_OPEN and Animate_Open will fail if lpszName specifies an AVI clip that contains sound.
                      Unica explicação para isso é se o AVI contém SOM, dai não pode ser aberto e reproduzido
                       
                      Sent: Monday, May 01, 2017 12:04 PM
                      Subject: Re: [hwguibr] Gif animado
                       
                       
                      Testei aqui e não apareceu também
                      Não sei se é o formato
                       
                      Mas uma barra de progresso que se movimenta para esquerda e direita tem ,é so configurar ela para isso
                      ex
                         @ 206,253 PROGRESSBAR oProgressbar1 SIZE 100,18  BARWIDTH 20 QUANTITY 100 ANIMATION 5
                       
                      Sent: Monday, May 01, 2017 11:57 AM
                      Subject: Re: [hwguibr] Gif animado
                       
                       
                      O .avi que acabei de enviar pro grupo, por exemplo, não aparece no dialog nem q a vaca tussa!



                      Em Segunda-feira, 1 de Maio de 2017 11:55, "JANIO AGUIAR janioaguiar@... [hwguibr]" <hwguibr@...> escreveu:


                       
                      Basso,

                      Mas me refiro a DETERMINADOS .avi nao aparecerem NADA no dialog. Como se nao tivesse nada.

                      ja com outros .avi da certo. aparece no dialog


                      Em Segunda-feira, 1 de Maio de 2017 11:50, "'Basso, Luis Fernando' lfbasso@... [hwguibr]" <hwguibr@...> escreveu:


                       
                      Isso tem um outro problema, normalmente as tarefas são exclusivas, então quando s coloca um avi por exemplo para ser animado enquanto espera um processamento o avi não irá ficar animado porque o processamento está em outra tarefa
                      No xharbour para obter o efeito usei estas funções
                      HB_IdleWaitNoCPU( .T. )
                      HB_IdleSleepMSec( 45 )
                      HB_IdleAdd( {|| bloco } )
                      SET BACKGROUND TASKS ON
                      SET BACKGROUND TASKS OFF
                       
                       
                      Sent: Sunday, April 30, 2017 6:34 PM
                      Subject: Re: [hwguibr] Gif animado
                       
                       


                    Sua mensagem foi enviada com êxito e será entregue aos destinatários em breve.