Carregando ...
Desculpe, ocorreu um erro ao carregar o conteúdo.

14516Re: [cflp] Apenas uma mquina se conecta no banco de dados

Expandir mensagens
  • Alison D. Vilcenski
    7 de dez de 2011
      Por nada.

      Abraço,
      Alison



      ----- Original Message -----
      From: Clairto Muller
      To: cflp_suporte@...
      Sent: Wednesday, December 07, 2011 5:41 PM
      Subject: Re: [cflp] Apenas uma mquina se conecta no banco de dados



      Boa tarde,
      Baaa muitíssimo obrigado era isso mesmo funcionou a função gfix que voce me passou.

      Esta indo para as minhas anotações.

      Muito Obrigado
      Clairto Muller

      ----- Original Message -----
      From: Alison D. Vilcenski
      To: cflp_suporte@...
      Sent: Wednesday, December 07, 2011 5:01 PM
      Subject: Re: [cflp] Apenas uma mquina se conecta no banco de dados

      Boa tarde Clairto,

      Será que você não efetuou um Shutdown no banco com a opção Single?

      Tente utilizar o GFix conforme abaixo para ver se resolve:

      Para Linux:
      gfix -user SYSDBA -password masterkey servidor:/caminho/banco.fdb -online normal

      Para Windows:
      gfix -user SYSDBA -password masterkey servidor:C:\caminho\banco.fdb -online normal

      Att.
      Alison

      ----- Original Message -----
      From: Clairto Muller
      To: cflp_suporte@...
      Sent: Wednesday, December 07, 2011 3:48 PM
      Subject: [cflp] Apenas uma mquina se conecta no banco de dados

      Boa tarde,
      Gostaria de saber se alguem do grupo ja passou por este problema !
      Tenho assim:
      Uso FireBird 2.1 mas tambem ja exportei e instalei numa plataforma 2.5 e o problema continua, assim somente uma terminal consegue se conectar com o banco de dados ou ate mesmo na mesma maquina, tenho assim me conecto ao banco de dados utilizando o Ibquery e dai o meu sistema nao entra mais em maquina nenhuma mesmo se chamar na minha maquna mesmo, ao contrario se eu primeiro acessar o banco com o meu sistema por qualquer maquina (apenas uma) ja nao conecta mais pelo Ibquery, dai ja reconstrui o banco reinstalei tudo, troquei de maquinas inclusive testei em ouotra rede e o problema persiste so acessa um usuario uma conexão por vez.

      ( Importante no servidor tem outras aquivos .FDB estes estão funionando corretamente, parece ser algum problema de inconsistencia !...)

      Se alguem tiver alguma dica para me enviar,
      fico agradecido.

      att Clairto Muller

      [As partes desta mensagem que não continham texto foram removidas]

      Nenhum vírus encontrado nessa mensagem.
      Verificado por AVG - www.avgbrasil.com.br
      Versão: 2012.0.1873 / Banco de dados de vírus: 2102/4665 - Data de Lançamento: 12/07/11

      [As partes desta mensagem que não continham texto foram removidas]

      [As partes desta mensagem que não continham texto foram removidas]




      Nenhum vírus encontrado nessa mensagem.
      Verificado por AVG - www.avgbrasil.com.br
      Versão: 2012.0.1873 / Banco de dados de vírus: 2102/4665 - Data de Lançamento: 12/07/11


      [As partes desta mensagem que não continham texto foram removidas]
    • Mostrar todas as 8 mensagens neste tópico