Carregando ...
Desculpe, ocorreu um erro ao carregar o conteúdo.

RES: [ExcelBr] Como somar intervalos que contenham celulas com erro

Expandir mensagens
  • Gilberto
    Fukushima Deu certo a fórmula. Obrigado pela ajuda. Abraços, Gilberto. _____ De: ExcelBr@yahoogrupos.com.br [mailto:ExcelBr@yahoogrupos.com.br] Em nome de
    Mensagem 1 de 3 , 17 de dez de 2010
    Exibir fonte
    • 0 Anexo

      Fukushima

       

      Deu certo a fórmula.

       

      Obrigado pela ajuda.

       

      Abraços,

       

      Gilberto.

       


      De: ExcelBr@... [mailto:ExcelBr@...] Em nome de fukushima.grupos
      Enviada em: quinta-feira, 16 de dezembro de 2010 22:47
      Para: ExcelBr@...
      Assunto: Re: [ExcelBr] Como somar intervalos que contenham celulas com erro

       

       

      Gilberto,

       

      testa na sua planilha esta fórmula matricial e ve se dá certo.

       

      =SOMA(SE(ÉERROS(C8:H8);0;C8:H8))

       

      Lembrando que deverá ser pressionado Ctrl + Shift + Enter

       

       

      Abraços,

       

      Fukushima

      -----Mensagem Original-----

      Enviada em: quinta-feira, 16 de dezembro de 2010 16:44

      Assunto: [ExcelBr] Como somar intervalos que contenham celulas com erro

       

      Preciso somar os valores que estão em um determinado intervalo de C8 a H8, C9 a H9, ....

       

      Ocorre que em algumas células eu tenho fórmulas condicionais que me retornam #NÚM!

       

      Como somar estas células, desconsiderando esses erros?

       

      Att,

       

      Gilberto

    Sua mensagem foi enviada com êxito e será entregue aos destinatários em breve.